<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="XrACasD3S_CQnP2yJxxl5S9YRLFohKRD4XKOd35jL0Q" />
 <meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta name="viewport" content="width=1070">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet">
<link rel="stylesheet" href="https://slatersentinel.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://slatersentinel.com/feed" rel="alternate" title="Slater Sentinel RSS Feed" type="application/rss+xml" />
<link href="https://slatersentinel.com/feed/atom" rel="alternate" title="Slater Sentinel Atom Feed" type="application/atom+xml" />
<link href="https://slatersentinel.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://slatersentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://slatersentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatersentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://slatersentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bowling Portfolio Management LLC Decreases Stock Position in Village Super Market, Inc. (NASDAQ:VLGEA)' href='https://slatersentinel.com/news/2020/01/19/bowling-portfolio-management-llc-decreases-stock-position-in-village-super-market-inc-nasdaqvlgea.html' />
<link rel='next' title='75,284 Shares in Sunstone Hotel Investors Inc (NYSE:SHO) Acquired by Bowling Portfolio Management LLC' href='https://slatersentinel.com/news/2020/01/19/75284-shares-in-sunstone-hotel-investors-inc-nysesho-acquired-by-bowling-portfolio-management-llc.html' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" />
<link rel='shortlink' href='https://slatersentinel.com/?p=6049348' />
<link rel="alternate" type="application/json+oembed" href="https://slatersentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatersentinel.com%2Fnews%2F2020%2F01%2F19%2Fevertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://slatersentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatersentinel.com%2Fnews%2F2020%2F01%2F19%2Fevertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html&#038;format=xml" />
<link rel="amphtml" href="https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html/amp" /><link rel="icon" href="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel-150x150.png" sizes="32x32" />
<link rel="icon" href="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel.png" />
<meta name="msapplication-TileImage" content="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel.png" />

<!-- Start Meta Data -->
<title>Evertec Inc (NYSE:EVTC) Shares Sold by Bowling Portfolio Management LLC - Slater Sentinel</title>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Bowling Portfolio Management LLC decreased its holdings in shares of Evertec Inc (NYSE:EVTC) by 28.4% during the 4th quarter, according to its most recent 13F filing with the Securities and Exchange Commission. The institutional investor owned 32,038 shares of the business services provider&#8217;s stock after selling 12,727 shares during the quarter. Bowling Portfolio Management LLC&#8217;s [&hellip;]" />
<meta name="author" content="Jon Anderson">
<meta name="news_keywords" content="Evertec,NYSE:EVTC,EVTC,Business Service,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Evertec,NYSE:EVTC,EVTC,Business Service,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:EVTC" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Evertec Inc (NYSE:EVTC) Shares Sold by Bowling Portfolio Management LLC"/>
<meta name="twitter:description" content="Bowling Portfolio Management LLC decreased its holdings in shares of Evertec Inc (NYSE:EVTC) by 28.4% during the 4th quarter, according to its most recent 13F filing with the Securities and Exchange Commission. The institutional investor owned 32,038 shares of the business services provider&#8217;s stock after selling 12,727 shares during the quarter. Bowling Portfolio Management LLC&#8217;s [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/evertec-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Evertec Inc (NYSE:EVTC) Shares Sold by Bowling Portfolio Management LLC" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/evertec-inc-logo.jpg" />
<meta property="og:description" content="Bowling Portfolio Management LLC decreased its holdings in shares of Evertec Inc (NYSE:EVTC) by 28.4% during the 4th quarter, according to its most recent 13F filing with the Securities and Exchange Commission. The institutional investor owned 32,038 shares of the business services provider&#8217;s stock after selling 12,727 shares during the quarter. Bowling Portfolio Management LLC&#8217;s [&hellip;]" />
<meta property="og:site_name" content="Slater Sentinel" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-01-19T11:44:42+0000" />
<meta property="article:modified_time" content="2020-01-19T11:44:42+0000" />
<meta property="article:tag" content="NYSE:EVTC" />
<meta property="article:tag" content="Evertec,NYSE:EVTC,EVTC,Business Service,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Stocks" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'slatersentinel.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "b13f79cd-0ec7-49bc-9cf3-7f844175d821",
      safari_web_id: 'web.onesignal.auto.3cfe9839-ceab-4809-9212-172318dbfb2e', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||(navigator.userAgent.toLowerCase().indexOf('safari') > -1)){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}		  
  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- ims -->
	
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13685714,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'SlaterSentinel_ROS_RightRail_1'
			});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
			});
		</script>
	
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end ims -->
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
		<!-- Gemini Tag -->
	<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>


</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Slater Sentinel', 'slatersentinel.com', 'NYSE:EVTC', 'Evertec', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/evertec-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
	<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-header-menu" class="menu"><li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://slatersentinel.com/aboutcontact-us">About/Contact Us</a></li>
<li id="menu-item-2061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2061"><a href="https://slatersentinel.com/privacy-policy-2">Privacy Policy</a></li>
<li id="menu-item-2050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2050"><a href="https://slatersentinel.com/daily-email-updates-basic">Daily Email Updates</a></li>
</ul></nav>				<form id="searchform" action="https://slatersentinel.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://slatersentinel.com"><img id="logo" src="https://slatersentinel.com/wp-content/uploads/2019/05/slater-sentinel-transparent.png" alt="Slater Sentinel logo"></a>

<div id="AlternateHeaderUnit">
<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div> 
</div> 
<!-- End Header Unit-->
	<!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://slatersentinel.com/finance">Finance</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://slatersentinel.com/hi-tech">Hi-Tech</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://slatersentinel.com/medical">Medical</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://slatersentinel.com/people">People</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://slatersentinel.com/science">Science</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://slatersentinel.com/sports">Sports</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>

	
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; max-width:100%; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
<br/><br/>

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	
<br/><br/>
	<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	

<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Evertec</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Evertec with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Slater Sentinel-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:EVTC" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->

<!-- ims -->
	<div id="SlaterSentinel_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('SlaterSentinel_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- end ims -->

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/u-s-bancorp-expected-to-post-q3-2020-earnings-of-1-14-per-share-nyseusb.html">U.S. Bancorp Expected to Post Q3 2020 Earnings of $1.14 Per Share (NYSE:USB)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/gomez-luciano-fernandez-sells-6921-shares-of-workday-inc-nasdaqwday-stock.html">Gomez Luciano Fernandez Sells 6,921 Shares of Workday Inc (NASDAQ:WDAY) Stock</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/q4-2020-eps-estimates-for-unitedhealth-group-inc-lifted-by-jefferies-financial-group-nyseunh.html">Q4 2020 EPS Estimates for UnitedHealth Group Inc Lifted by Jefferies Financial Group (NYSE:UNH)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/thomas-e-hale-sells-76453-shares-of-svmk-inc-nasdaqsvmk-stock.html">Thomas E. Hale Sells 76,453 Shares of SVMK Inc (NASDAQ:SVMK) Stock</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/q1-2020-earnings-forecast-for-hollyfrontier-corp-nysehfc-issued-by-us-capital-advisors.html">Q1 2020 Earnings Forecast for HollyFrontier Corp (NYSE:HFC) Issued By US Capital Advisors</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/activision-blizzard-nasdaqatvi-hits-new-52-week-high-at-60-99.html">Activision Blizzard (NASDAQ:ATVI) Hits New 52-Week High at $60.99</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/cogeco-communications-inc-tsecca-expected-to-earn-fy2020-earnings-of-7-49-per-share.html">Cogeco Communications Inc (TSE:CCA) Expected to Earn FY2020 Earnings of $7.49 Per Share</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/equities-analysts-issue-forecasts-for-columbia-banking-system-incs-fy2020-earnings-nasdaqcolb.html">Equities Analysts Issue Forecasts for Columbia Banking System Inc&#8217;s FY2020 Earnings (NASDAQ:COLB)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/polyone-co-expected-to-post-q2-2020-earnings-of-0-55-per-share-nysepol.html">PolyOne Co. Expected to Post Q2 2020 Earnings of $0.55 Per Share (NYSE:POL)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/research-analysts-offer-predictions-for-bank-of-america-corps-q1-2020-earnings-nysebac.html">Research Analysts Offer Predictions for Bank of America Corp&#8217;s Q1 2020 Earnings (NYSE:BAC)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/fy2020-earnings-forecast-for-arrow-financial-co-nasdaqarow-issued-by-piper-sandler.html">FY2020 Earnings Forecast for Arrow Financial Co. (NASDAQ:AROW) Issued By Piper Sandler</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/brokers-set-expectations-for-eagle-bancorp-inc-s-q1-2020-earnings-nasdaqegbn.html">Brokers Set Expectations for Eagle Bancorp, Inc.&#8217;s Q1 2020 Earnings (NASDAQ:EGBN)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/jefferies-financial-group-weighs-in-on-bank-of-america-corps-q2-2020-earnings-nysebac.html">Jefferies Financial Group Weighs in on Bank of America Corp&#8217;s Q2 2020 Earnings (NYSE:BAC)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/85474-shares-in-mastec-inc-nysemtz-purchased-by-assenagon-asset-management-s-a.html">85,474 Shares in MasTec, Inc. (NYSE:MTZ) Purchased by Assenagon Asset Management S.A.</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/bank-of-america-reiterates-sell-rating-for-gap-nysegps.html">Bank of America Reiterates Sell Rating for GAP (NYSE:GPS)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/w-carlton-reckling-sells-5000-shares-of-si-bone-inc-nasdaqsibn-stock.html">W Carlton Reckling Sells 5,000 Shares of SI-Bone Inc (NASDAQ:SIBN) Stock</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/jeffrey-miles-ryan-sells-7789-shares-of-zynga-inc-nasdaqznga-stock.html">Jeffrey Miles Ryan Sells 7,789 Shares of Zynga Inc (NASDAQ:ZNGA) Stock</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/tricia-l-fulton-sells-1500-shares-of-helios-technologies-nasdaqhlio-stock.html">Tricia L. Fulton Sells 1,500 Shares of Helios Technologies (NASDAQ:HLIO) Stock</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/neurocrine-biosciences-nasdaqnbix-pt-raised-to-121-00-at-morgan-stanley.html">Neurocrine Biosciences (NASDAQ:NBIX) PT Raised to $121.00 at Morgan Stanley</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/01/19/steve-oblak-sells-939-shares-of-wayfair-inc-nysew-stock.html">Steve Oblak Sells 939 Shares of Wayfair Inc (NYSE:W) Stock</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" />
				<h1 itemprop="headline" class="page-title">Evertec Inc (NYSE:EVTC) Shares Sold by Bowling Portfolio Management LLC</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://slatersentinel.com/news/author/pressjon" title="Posts by Jon Anderson" rel="author">Jon Anderson</a></span></span> on <span itemprop="datePublished dateModified" content="2020-01-19T11:44:42+0000">Jan 19th, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/evertec-inc-logo.jpg" alt="Evertec logo" title="Evertec logo" class="companylogo" />Bowling Portfolio Management LLC decreased its holdings in shares of  Evertec Inc (NYSE:EVTC) by 28.4% during the 4th quarter, according to its most recent 13F filing with the Securities and Exchange Commission. The institutional investor  owned 32,038 shares of the business services provider&#8217;s stock after selling 12,727 shares during the quarter. Bowling Portfolio Management LLC&#8217;s holdings in Evertec were worth $1,091,000 as of its most recent filing with the Securities and Exchange Commission. </p>
<p>Other large investors have also bought and sold shares of the company. Voloridge Investment Management LLC acquired a new position in  Evertec in the 3rd quarter worth $380,000.  Voya Investment Management LLC lifted its holdings in  Evertec by 694.8% in the 3rd quarter. Voya Investment Management LLC now owns 468,230 shares of the business services provider&#8217;s stock worth $14,618,000 after buying an additional 409,316 shares in the last quarter.  Public Employees Retirement System of Ohio lifted its holdings in  Evertec by 36.0% in the 3rd quarter. Public Employees Retirement System of Ohio now owns 47,418 shares of the business services provider&#8217;s stock worth $1,480,000 after buying an additional 12,545 shares in the last quarter.  Eqis Capital Management Inc. lifted its holdings in  Evertec by 16.9% in the 3rd quarter. Eqis Capital Management Inc. now owns 20,671 shares of the business services provider&#8217;s stock worth $645,000 after buying an additional 2,995 shares in the last quarter.  Finally, California Public Employees Retirement System lifted its holdings in  Evertec by 16.9% in the 3rd quarter. California Public Employees Retirement System now owns 185,899 shares of the business services provider&#8217;s stock worth $5,804,000 after buying an additional 26,826 shares in the last quarter. Institutional investors and hedge funds own  78.71% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Slater Sentinel"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:EVTC" />    <label for="InPostRegistrationEmail">Get <b>Evertec</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>A number of equities analysts have commented on the stock. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=EVTC'>ValuEngine</a> lowered shares of Evertec from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a report on Tuesday, November 19th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> lowered shares of Evertec from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a report on Tuesday, November 5th.</p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
				 </div>


                 Shares of <a href='https://www.marketbeat.com/stocks/NYSE/EVTC/sec-filings/' target='_blank' rel="noopener noreferrer">EVTC stock</a> opened at $34.48 on Friday. Evertec Inc has a 12 month low of $25.13 and a 12 month high of $37.38. The company has a debt-to-equity ratio of 2.17, a current ratio of 1.91 and a quick ratio of 1.91. The firm has a market capitalization of $2.46 billion, a P/E ratio of 18.98 and a beta of 0.77. The company&#8217;s fifty day moving average price is $33.03 and its two-hundred day moving average price is $32.79. </p>
<p>Evertec (NYSE:EVTC) last issued its earnings results on Wednesday, October 30th. The business services provider reported $0.44 earnings per share (EPS) for the quarter, beating analysts&#8217; consensus estimates of $0.43 by $0.01. The business had revenue of $118.80 million for the quarter, compared to analyst estimates of $116.49 million. Evertec had a net margin of 20.62% and a return on equity of 58.35%.  On average, sell-side analysts anticipate that  Evertec Inc will post 1.8 EPS for the current year. </p>
<p>In other news, CEO Morgan M. Schuessler sold 28,948 shares of the company&#8217;s stock in a transaction dated Friday, November 22nd. The shares were sold at an average price of $31.28, for a total value of $905,493.44. Following the sale, the chief executive officer now owns 369,532 shares in the company, valued at approximately $11,558,960.96. The sale was disclosed in a document filed with the SEC, which is accessible through <a href="https://www.sec.gov/Archives/edgar/data/1407607/000156218019005745/xslF345X03/primarydocument.xml" target='_blank' rel="noopener noreferrer">the SEC website</a>. Also, EVP Luis A. Rodriguez-Gonzalez sold 13,000 shares of the company&#8217;s stock in a transaction dated Monday, December 2nd. The shares were sold at an average price of $32.06, for a total transaction of $416,780.00. Following the completion of the sale, the executive vice president now owns 56,445 shares in the company, valued at approximately $1,809,626.70. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/1559865/000156218019005863/xslF345X03/primarydocument.xml" target='_blank' rel="noopener noreferrer">here</a>. Corporate insiders own  0.63% of the company&#8217;s stock. </p>
<p><strong>Evertec Profile</strong></p>
<p>EVERTEC, Inc engage in transaction processing business serving financial institutions, merchants, corporations, and government agencies in Latin America and the Caribbean. The company operates in four segments: Payment Services &#8211; Puerto Rico &amp; Caribbean; Payment Services &#8211; Latin America; Merchant Acquiring; and Business Solutions.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/diversification-investing/'>Diversification</a><!--ViewCount:ArticleHistoryID=46010457&PostDate=2020-1-19&type=f&id=6363085--></p>
<p><strong>Want to see what other hedge funds are holding EVTC?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-evtc/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Evertec Inc (NYSE:EVTC).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=EVTC' alt='Institutional Ownership by Quarter for Evertec (NYSE:EVTC)' title='Institutional Ownership by Quarter for Evertec (NYSE:EVTC)' /></p>
<p><!--Keyword: Evertec,NYSE:EVTC,EVTC,Business Service,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,1,NYSE:EVTC--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Evertec Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Evertec and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:EVTC&c=Evertec" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Slater Sentinel-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:EVTC" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/evertec-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://slatersentinel.com/wp-content/uploads/2019/05/slater-logo-150-white.png">
 						<meta itemprop="height" content="261">
						 <meta itemprop="width" content="730">
					 </div>
					<meta itemprop="name" content="Slater Sentinel"/>
					<meta itemprop="url" content="https://slatersentinel.com" />
 				</div>
				<!-- end article metadata -->
			</article>

<!-- IMS below post -->
		<div id="slatersentinel_ros_belowpost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->
			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://slatersentinel.com/news/2020/01/19/bowling-portfolio-management-llc-decreases-stock-position-in-village-super-market-inc-nasdaqvlgea.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Bowling Portfolio Management LLC Decreases Stock Position in Village Super Market, Inc. (NASDAQ:VLGEA)</p></div></a>				<a href="https://slatersentinel.com/news/2020/01/19/75284-shares-in-sunstone-hotel-investors-inc-nysesho-acquired-by-bowling-portfolio-management-llc.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>75,284 Shares in Sunstone Hotel Investors Inc (NYSE:SHO) Acquired by Bowling Portfolio Management LLC</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/USBankCorps_Logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="U.S. Bancorp Expected to Post Q3 2020 Earnings of $1.14 Per Share " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/01/19/u-s-bancorp-expected-to-post-q3-2020-earnings-of-1-14-per-share-nyseusb.html" rel="bookmark">U.S. Bancorp Expected to Post Q3 2020 Earnings of $1.14 Per Share </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/workday-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Gomez Luciano Fernandez Sells 6,921 Shares of Workday Inc  Stock" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/01/19/gomez-luciano-fernandez-sells-6921-shares-of-workday-inc-nasdaqwday-stock.html" rel="bookmark">Gomez Luciano Fernandez Sells 6,921 Shares of Workday Inc  Stock</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/unitedhealth-group-incorporated-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Q4 2020 EPS Estimates for UnitedHealth Group Inc Lifted by Jefferies Financial Group " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/01/19/q4-2020-eps-estimates-for-unitedhealth-group-inc-lifted-by-jefferies-financial-group-nyseunh.html" rel="bookmark">Q4 2020 EPS Estimates for UnitedHealth Group Inc Lifted by Jefferies Financial Group </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/svmk-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Thomas E. Hale Sells 76,453 Shares of SVMK Inc  Stock" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/01/19/thomas-e-hale-sells-76453-shares-of-svmk-inc-nasdaqsvmk-stock.html" rel="bookmark">Thomas E. Hale Sells 76,453 Shares of SVMK Inc  Stock</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hollyfrontier-corp-logo.PNG&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Q1 2020 Earnings Forecast for HollyFrontier Corp  Issued By US Capital Advisors" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/01/19/q1-2020-earnings-forecast-for-hollyfrontier-corp-nysehfc-issued-by-us-capital-advisors.html" rel="bookmark">Q1 2020 Earnings Forecast for HollyFrontier Corp  Issued By US Capital Advisors</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/activision-blizzard-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Activision Blizzard  Hits New 52-Week High at $60.99" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/01/19/activision-blizzard-nasdaqatvi-hits-new-52-week-high-at-60-99.html" rel="bookmark">Activision Blizzard  Hits New 52-Week High at $60.99</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://slatersentinel.com/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://slatersentinel.com/hi-tech">Hi-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://slatersentinel.com/medical">Medical</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://slatersentinel.com/people">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://slatersentinel.com/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://slatersentinel.com/sports">Sports</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://slatersentinel.com">Slater Sentinel</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://slatersentinel.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- Start of StatCounter Code for Slater Sentinel -->
<script type="text/javascript">
var sc_project=11433252; 
var sc_invisible=1; 
var sc_security="91dd3d40"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11433252/0/91dd3d40/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Slater Sentinel -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Evertec Inc $NYSE:EVTC Shares Sold by Bowling Portfolio Management LLC https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Evertec Inc $NYSE:EVTC Shares Sold by Bowling Portfolio Management LLC https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://slatersentinel.com/news/2020/01/19/evertec-inc-nyseevtc-shares-sold-by-bowling-portfolio-management-llc.html&title=Evertec Inc (NYSE:EVTC) Shares Sold by Bowling Portfolio Management LLC" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=46010457&PostDate=2020-1-19&type=f&id=6363085&domain=slatersentinel.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Default Statcounter Code for Active GN Sites -->
<script type="text/javascript">
var sc_project=12038725; 
var sc_invisible=1; 
var sc_security="4f9c00a6"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/12038725/0/4f9c00a6/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


</div>

	</body>
</html>
