<!doctype html>
<html lang="en" style="display: block;min-width:1070px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
 <meta name="google-site-verification" content="XrACasD3S_CQnP2yJxxl5S9YRLFohKRD4XKOd35jL0Q" />
 <meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
 <meta name="viewport" content="width=1070">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet">
<link rel="stylesheet" href="https://slatersentinel.com/wp-content/themes/newsalambre/style.css?v=10" type="text/css" media="screen" />
<link href="https://slatersentinel.com/feed" rel="alternate" title="Slater Sentinel RSS Feed" type="application/rss+xml" />
<link href="https://slatersentinel.com/feed/atom" rel="alternate" title="Slater Sentinel Atom Feed" type="application/atom+xml" />
<link href="https://slatersentinel.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://slatersentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://slatersentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slatersentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://slatersentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronation Fund Managers Ltd. Sells 9,769 Shares of Wyndham Hotels &#038; Resorts Inc (NYSE:WH)' href='https://slatersentinel.com/news/2020/02/05/wyndham-hotels-resorts-inc-nysewh-shares-sold-by-coronation-fund-managers-ltd-updated-updated.html' />
<link rel='next' title='Coronation Fund Managers Ltd. Grows Stock Holdings in Five9 Inc (NASDAQ:FIVN)' href='https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-boosts-stock-holdings-in-five9-inc-nasdaqfivn-updated-updated.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" />
<link rel='shortlink' href='https://slatersentinel.com/?p=6070084' />
<link rel="alternate" type="application/json+oembed" href="https://slatersentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatersentinel.com%2Fnews%2F2020%2F02%2F05%2Fcoronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://slatersentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslatersentinel.com%2Fnews%2F2020%2F02%2F05%2Fcoronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html&#038;format=xml" />
<link rel="amphtml" href="https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html/amp" /><link rel="icon" href="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel-150x150.png" sizes="32x32" />
<link rel="icon" href="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel.png" />
<meta name="msapplication-TileImage" content="https://slatersentinel.com/wp-content/uploads/2019/05/logo-72-white-slater-sentinel.png" />

<!-- Start Meta Data -->
<title>Coronation Fund Managers Ltd. Purchases 15,776 Shares of Royal Caribbean Cruises Ltd (NYSE:RCL) - Slater Sentinel</title>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Coronation Fund Managers Ltd. boosted its stake in shares of Royal Caribbean Cruises Ltd (NYSE:RCL) by 50.8% in the fourth quarter, according to its most recent filing with the Securities and Exchange Commission (SEC). The firm owned 46,809 shares of the company&#8217;s stock after purchasing an additional 15,776 shares during the quarter. Coronation Fund Managers [&hellip;]" />
<meta name="author" content="Carol Hyndes">
<meta name="news_keywords" content="Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:RCL" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Coronation Fund Managers Ltd. Purchases 15,776 Shares of Royal Caribbean Cruises Ltd (NYSE:RCL)"/>
<meta name="twitter:description" content="Coronation Fund Managers Ltd. boosted its stake in shares of Royal Caribbean Cruises Ltd (NYSE:RCL) by 50.8% in the fourth quarter, according to its most recent filing with the Securities and Exchange Commission (SEC). The firm owned 46,809 shares of the company&#8217;s stock after purchasing an additional 15,776 shares during the quarter. Coronation Fund Managers [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="Coronation Fund Managers Ltd. Purchases 15,776 Shares of Royal Caribbean Cruises Ltd (NYSE:RCL)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" />
<meta property="og:description" content="Coronation Fund Managers Ltd. boosted its stake in shares of Royal Caribbean Cruises Ltd (NYSE:RCL) by 50.8% in the fourth quarter, according to its most recent filing with the Securities and Exchange Commission (SEC). The firm owned 46,809 shares of the company&#8217;s stock after purchasing an additional 15,776 shares during the quarter. Coronation Fund Managers [&hellip;]" />
<meta property="og:site_name" content="Slater Sentinel" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-02-05T07:37:00+0000" />
<meta property="article:modified_time" content="2020-02-05T07:37:00+0000" />
<meta property="article:tag" content="NYSE:RCL" />
<meta property="article:tag" content="Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Stocks" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'slatersentinel.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "b13f79cd-0ec7-49bc-9cf3-7f844175d821",
      safari_web_id: 'web.onesignal.auto.3cfe9839-ceab-4809-9212-172318dbfb2e', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}	  
  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- ims -->
	
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13685714,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'SlaterSentinel_ROS_RightRail_1'
			});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
			});
		</script>
	
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end ims -->
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
		<!-- Gemini Tag -->
	<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>


</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Slater Sentinel', 'slatersentinel.com', 'NYSE:RCL', 'Royal Caribbean Cruises', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png');</script>
<!-- End MarketBeat Modern Popup -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-header-menu" class="menu"><li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://slatersentinel.com/aboutcontact-us">About/Contact Us</a></li>
<li id="menu-item-2061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2061"><a href="https://slatersentinel.com/privacy-policy-2">Privacy Policy</a></li>
<li id="menu-item-2050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2050"><a href="https://slatersentinel.com/daily-email-updates-basic">Daily Email Updates</a></li>
</ul></nav>				<form id="searchform" action="https://slatersentinel.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="Search" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://slatersentinel.com"><img id="logo" src="https://slatersentinel.com/wp-content/uploads/2019/05/slater-sentinel-transparent.png" alt="Slater Sentinel logo"></a>

<div id="AlternateHeaderUnit">
<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div> 
</div> 
<!-- End Header Unit-->
	<!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://slatersentinel.com/finance">Finance</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://slatersentinel.com/hi-tech">Hi-Tech</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://slatersentinel.com/medical">Medical</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://slatersentinel.com/people">People</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://slatersentinel.com/science">Science</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://slatersentinel.com/sports">Sports</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>

	
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; max-width:100%; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
<br/><br/>

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	
<br/><br/>
	<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
	

<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Royal Caribbean Cruises</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Royal Caribbean Cruises with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Slater Sentinel-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCL" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->

<!-- ims -->
	<div id="SlaterSentinel_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('SlaterSentinel_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- end ims -->

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/allegheny-technologies-nyseati-reaches-new-52-week-low-at-17-00.html">Allegheny Technologies (NYSE:ATI) Reaches New 52-Week Low at $17.00</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/intercontinental-exchange-nyseice-reaches-new-1-year-high-at-100-43.html">Intercontinental Exchange (NYSE:ICE) Reaches New 1-Year High at $100.43</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/q1-2020-earnings-estimate-for-servicenow-inc-nysenow-issued-by-suntrust-banks.html">Q1 2020 Earnings Estimate for ServiceNow Inc (NYSE:NOW) Issued By SunTrust Banks</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/exxon-mobil-nysexom-pt-set-at-63-00-by-berenberg-bank.html">Exxon Mobil (NYSE:XOM) PT Set at $63.00 by Berenberg Bank</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/compania-de-minas-buenaventura-saa-nysebvn-upgraded-to-buy-by-valuengine.html">Compania de Minas Buenaventura SAA (NYSE:BVN) Upgraded to &#8220;Buy&#8221; by ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/beyondspring-nasdaqbysi-downgraded-to-hold-at-valuengine.html">Beyondspring (NASDAQ:BYSI) Downgraded to &#8220;Hold&#8221; at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/weekly-investment-analysts-ratings-updates-for-teladoc-health-tdoc.html">Weekly Investment Analysts&#8217; Ratings Updates for Teladoc Health (TDOC)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/twitters-twtr-hold-rating-reiterated-at-suntrust-banks.html">Twitter&#8217;s (TWTR) Hold Rating Reiterated at SunTrust Banks</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/cato-nysecato-lowered-to-sell-at-valuengine.html">Cato (NYSE:CATO) Lowered to &#8220;Sell&#8221; at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/h-r-block-nysehrb-hits-new-52-week-low-at-22-76.html">H &#038; R Block (NYSE:HRB) Hits New 52-Week Low at $22.76</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/easyhotel-lonezh-trading-3-higher.html">Easyhotel (LON:EZH) Trading 3% Higher</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/savant-capital-llc-has-380000-stock-holdings-in-conocophillips-nysecop.html">Savant Capital LLC Has $380,000 Stock Holdings in ConocoPhillips (NYSE:COP)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/graviocoin-gio-reaches-one-day-trading-volume-of-802-00.html">Graviocoin (GIO) Reaches One Day Trading Volume of $802.00</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/nvent-electric-nysenvt-releases-q1-2020pre-market-earnings-guidance.html">nVent Electric (NYSE:NVT) Releases Q1 2020
Pre-Market Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/parallel-advisors-llc-has-501000-stake-in-ishares-gold-trust-nysearcaiau.html">Parallel Advisors LLC Has $501,000 Stake in iShares Gold Trust (NYSEARCA:IAU)</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/barclays-nysebcs-downgraded-to-strong-sell-at-valuengine.html">Barclays (NYSE:BCS) Downgraded to &#8220;Strong Sell&#8221; at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/whiting-petroleum-nysewll-cut-to-sell-at-tudor-pickering.html">Whiting Petroleum (NYSE:WLL) Cut to Sell at Tudor Pickering</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/invesco-currencyshares-australian-dollar-trust-fxa-to-issue-monthly-dividend-of-0-01-on-february-10th.html">Invesco CurrencyShares Australian Dollar Trust (FXA) to Issue Monthly Dividend of $0.01 on  February 10th</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/almaden-minerals-tseamm-shares-down-14-9.html">Almaden Minerals (TSE:AMM)  Shares Down 14.9%</a></li>
                        <li class="recent-posts"><a href="https://slatersentinel.com/news/2020/02/05/goldman-sachs-access-high-yield-corporate-bond-etf-ghyb-to-issue-monthly-dividend-of-0-21-on-february-7th.html">Goldman Sachs Access High Yield Corporate Bond ETF (GHYB) to Issue Monthly Dividend of $0.21 on  February 7th</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" />
				<h1 itemprop="headline" class="page-title">Coronation Fund Managers Ltd. Purchases 15,776 Shares of Royal Caribbean Cruises Ltd (NYSE:RCL)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://slatersentinel.com/news/author/presscarol" title="Posts by Carol Hyndes" rel="author">Carol Hyndes</a></span></span> on <span itemprop="datePublished dateModified" content="2020-02-05T07:37:00+0000">Feb 5th, 2020</span>
				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" alt="Royal Caribbean Cruises logo" title="Royal Caribbean Cruises logo" class="companylogo" />Coronation Fund Managers Ltd. boosted its stake in shares of  Royal Caribbean Cruises Ltd (NYSE:RCL) by 50.8% in the fourth quarter, according to its most recent filing with the Securities and Exchange Commission (SEC). The firm owned 46,809 shares of the company&#8217;s stock after purchasing an additional 15,776 shares during the quarter. Coronation Fund Managers Ltd.&#8217;s holdings in Royal Caribbean Cruises were worth $6,249,000 at the end of the most recent reporting period. </p>
<p>A number of other large investors also recently added to or reduced their stakes in the stock. Cullen Frost Bankers Inc. acquired a new stake in shares of  Royal Caribbean Cruises in the third quarter valued at $31,000.  North Star Investment Management Corp. acquired a new stake in shares of  Royal Caribbean Cruises during the third quarter worth $33,000.  FTB Advisors Inc. raised its position in shares of  Royal Caribbean Cruises by 33.5% during the third quarter. FTB Advisors Inc. now owns 367 shares of the company&#8217;s stock worth $39,000 after purchasing an additional 92 shares during the period.  Financial Advantage Inc. acquired a new stake in shares of  Royal Caribbean Cruises during the third quarter worth $40,000.  Finally, Valeo Financial Advisors LLC raised its position in shares of  Royal Caribbean Cruises by 851.1% during the third quarter. Valeo Financial Advisors LLC now owns 447 shares of the company&#8217;s stock worth $48,000 after purchasing an additional 400 shares during the period. Institutional investors and hedge funds own  72.84% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Slater Sentinel"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCL" />    <label for="InPostRegistrationEmail">Get <b>Royal Caribbean Cruises</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>In other Royal Caribbean Cruises news, CEO Richard D. Fain sold 20,000 shares of the stock in a transaction on Thursday, December 5th. The stock was sold at an average price of $120.55, for a total value of $2,411,000.00. Following the transaction, the chief executive officer now directly owns 805,751 shares in the company, valued at approximately $97,133,283.05. The sale was disclosed in a filing with the Securities &amp; Exchange Commission, which can be accessed through <a href="https://www.sec.gov/Archives/edgar/data/884887/000156761919022728/xslF345X03/doc1.xml" target='_blank' rel="noopener noreferrer">this link</a>. Also, CEO Lawrence R. Pimentel sold 10,928 shares of the firm&#8217;s stock in a transaction on Tuesday, November 26th. The stock was sold at an average price of $120.00, for a total value of $1,311,360.00. Following the completion of the transaction, the chief executive officer now owns 58,335 shares in the company, valued at $7,000,200. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/884887/000156761919022370/xslF345X03/doc1.xml" target='_blank' rel="noopener noreferrer">here</a>. Insiders sold a total of 50,928 shares of company stock worth $6,343,760 over the last quarter. Corporate insiders own  13.07% of the company&#8217;s stock. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
				 </div>


                 A number of equities research analysts have recently issued reports on RCL shares. SunTrust Banks cut their target price on Royal Caribbean Cruises from $157.00 to $156.00 and set a &#8220;buy&#8221; rating on the stock in a research report on Thursday, January 30th. William Blair  reissued a &#8220;buy&#8221; rating on shares of Royal Caribbean Cruises in a research report on Tuesday. Argus raised Royal Caribbean Cruises from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $160.00 price target on the stock in a research report on Thursday, January 9th. Berenberg Bank lowered Royal Caribbean Cruises from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating and upped their price target for the company from $125.00 to $127.00 in a research report on Friday, January 17th. Finally, Nomura  reissued a &#8220;buy&#8221; rating and set a $150.00 price target on shares of Royal Caribbean Cruises in a research report on Wednesday, December 11th. Two equities research analysts have rated the stock with a sell rating, three have issued  a hold rating and ten have assigned  a buy rating to the stock. The stock presently has an average rating of &#8220;Buy&#8221; and an average target price of $143.15.</p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/RCL/sec-filings/' target='_blank' rel="noopener noreferrer">RCL</a> opened at $118.00 on Wednesday. Royal Caribbean Cruises Ltd has a 1 year low of $100.47 and a 1 year high of $135.32. The company has a current ratio of 0.17, a quick ratio of 0.15 and a debt-to-equity ratio of 0.79. The stock has a 50 day simple moving average of $129.53 and a 200-day simple moving average of $116.18. The stock has a market cap of $24.40 billion, a PE ratio of 12.91, a PEG ratio of 1.13 and a beta of 1.45. </p>
<p>Royal Caribbean Cruises (NYSE:RCL) last issued its earnings results on Tuesday, February 4th. The company reported $1.42 earnings per share (EPS) for the quarter, topping the Zacks&#8217; consensus estimate of $1.41 by $0.01. Royal Caribbean Cruises had a return on equity of 17.67% and a net margin of 17.85%. The business had revenue of $2.52 billion during the quarter, compared to analysts&#8217; expectations of $2.54 billion. Royal Caribbean Cruises&#8217;s quarterly revenue was up 7.9% compared to the same quarter last year. During the same period in the prior year, the firm posted $1.53 EPS.  On average, sell-side analysts forecast that  Royal Caribbean Cruises Ltd will post 9.54 EPS for the current fiscal year. </p>
<p>The company also recently disclosed a quarterly dividend, which was paid on Monday, January 6th. Shareholders of record on Friday, December 20th were given a $0.78 dividend. This represents a $3.12 dividend on an annualized basis and a yield of 2.64%. This is a positive change from Royal Caribbean Cruises&#8217;s previous quarterly dividend of $0.70. The ex-dividend date of this dividend  was Thursday, December 19th. Royal Caribbean Cruises&#8217;s dividend payout ratio (DPR) is presently 35.21%. </p>
<p><strong>About Royal Caribbean Cruises</strong></p>
<p>Royal Caribbean Cruises Ltd. operates as a cruise company. The company operates cruises under the Royal Caribbean International, Celebrity Cruises, Azamara Club Cruises, and Silversea Cruises brands. The Royal Caribbean International brand provides itineraries to destinations worldwide, including Alaska, Asia, Australia, Bahamas, Bermuda, Canada, the Caribbean, Europe, the Panama Canal, and New Zealand with cruise lengths that range from 2 to 23 nights.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/investing-dividend-stocks/'>Dividend</a><!--ViewCount:type=f&id=6368936--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=RCL' alt='Institutional Ownership by Quarter for Royal Caribbean Cruises (NYSE:RCL)' title='Institutional Ownership by Quarter for Royal Caribbean Cruises (NYSE:RCL)' /></p>
<p><!--Keyword: Royal Caribbean Cruises,NYSE:RCL,RCL,Consumer Discretionary,V7780T10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,13,NYSE:RCL--><!--Refreshed2--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Royal Caribbean Cruises Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Royal Caribbean Cruises and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:RCL&c=Royal+Caribbean+Cruises" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Slater Sentinel-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCL" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/royal-caribbean-cruises-ltd-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://slatersentinel.com/wp-content/uploads/2019/05/slater-logo-150-white.png">
 						<meta itemprop="height" content="261">
						 <meta itemprop="width" content="730">
					 </div>
					<meta itemprop="name" content="Slater Sentinel"/>
					<meta itemprop="url" content="https://slatersentinel.com" />
 				</div>
				<!-- end article metadata -->
			</article>

<!-- IMS below post -->
		<div id="slatersentinel_ros_belowpost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->
			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://slatersentinel.com/news/2020/02/05/wyndham-hotels-resorts-inc-nysewh-shares-sold-by-coronation-fund-managers-ltd-updated-updated.html" rel="prev"><div class="previous"><h4>&laquo; PREVIOUS</h4><p>Coronation Fund Managers Ltd. Sells 9,769 Shares of Wyndham Hotels &#038; Resorts Inc (NYSE:WH)</p></div></a>				<a href="https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-boosts-stock-holdings-in-five9-inc-nasdaqfivn-updated-updated.html" rel="next"><div class="next"><h4>NEXT &raquo;</h4><p>Coronation Fund Managers Ltd. Grows Stock Holdings in Five9 Inc (NASDAQ:FIVN)</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/allegheny-technologies-incorporated-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Allegheny Technologies  Reaches New 52-Week Low at $17.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/02/05/allegheny-technologies-nyseati-reaches-new-52-week-low-at-17-00.html" rel="bookmark">Allegheny Technologies  Reaches New 52-Week Low at $17.00</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/IntercontinentalExchange_logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Intercontinental Exchange  Reaches New 1-Year High at $100.43" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/02/05/intercontinental-exchange-nyseice-reaches-new-1-year-high-at-100-43.html" rel="bookmark">Intercontinental Exchange  Reaches New 1-Year High at $100.43</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/servicenow-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Q1 2020 Earnings Estimate for ServiceNow Inc  Issued By SunTrust Banks" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/02/05/q1-2020-earnings-estimate-for-servicenow-inc-nysenow-issued-by-suntrust-banks.html" rel="bookmark">Q1 2020 Earnings Estimate for ServiceNow Inc  Issued By SunTrust Banks</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/250px-Exxon_Mobil_Logo.svg.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Exxon Mobil  PT Set at $63.00 by Berenberg Bank" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/02/05/exxon-mobil-nysexom-pt-set-at-63-00-by-berenberg-bank.html" rel="bookmark">Exxon Mobil  PT Set at $63.00 by Berenberg Bank</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/compania-de-minas-buenaventura-sa-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Compania de Minas Buenaventura SAA  Upgraded to &#8220;Buy&#8221; by ValuEngine" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/02/05/compania-de-minas-buenaventura-saa-nysebvn-upgraded-to-buy-by-valuengine.html" rel="bookmark">Compania de Minas Buenaventura SAA  Upgraded to &#8220;Buy&#8221; by ValuEngine</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/beyondspring-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Beyondspring  Downgraded to &#8220;Hold&#8221; at ValuEngine" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://slatersentinel.com/news/2020/02/05/beyondspring-nasdaqbysi-downgraded-to-hold-at-valuengine.html" rel="bookmark">Beyondspring  Downgraded to &#8220;Hold&#8221; at ValuEngine</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://slatersentinel.com/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://slatersentinel.com/hi-tech">Hi-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://slatersentinel.com/medical">Medical</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://slatersentinel.com/people">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://slatersentinel.com/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://slatersentinel.com/sports">Sports</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2020 <a href="https://slatersentinel.com">Slater Sentinel</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://slatersentinel.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- Start of StatCounter Code for Slater Sentinel -->
<script type="text/javascript">
var sc_project=11433252; 
var sc_invisible=1; 
var sc_security="91dd3d40"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11433252/0/91dd3d40/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Slater Sentinel -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Coronation Fund Managers Ltd. Purchases 15,776 Shares of Royal Caribbean Cruises Ltd $NYSE:RCL https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Coronation Fund Managers Ltd. Purchases 15,776 Shares of Royal Caribbean Cruises Ltd $NYSE:RCL https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://slatersentinel.com/news/2020/02/05/coronation-fund-managers-ltd-acquires-15776-shares-of-royal-caribbean-cruises-ltd-nysercl-updated-updated.html&title=Coronation Fund Managers Ltd. Purchases 15,776 Shares of Royal Caribbean Cruises Ltd (NYSE:RCL)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=f&id=6368936&domain=slatersentinel.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11343647; var sc_invisible=1; var sc_security="26483931"; var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->

<!-- Default Statcounter Code for Active GN Sites -->
<script type="text/javascript">
var sc_project=12038725; 
var sc_invisible=1; 
var sc_security="4f9c00a6"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/12038725/0/4f9c00a6/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


</div>

	</body>
</html>
